ShopBot

Technical  Q & A

My Tool Isn't Moving the Correct Distance

This is usually a unit values problem.

Open the ShopBot control software.
Type a UR command (or click on Utilities > Reset Default Settings values on the top menu bar). Click Yes and OK to the next two boxes that pop up.
When asked to select a settings file for the tool, click on the profile that matches the tool (PRS ShopBots folder for tools like the PRS Alpha, Standard, Desktop, and MAX. Settings for older ShopBots folder for PRT tools, BenchTop, and PR).
Type in a C3 command to zero the XY axes off of the proximity switches. The machine should now be moving the correct distances.



Check rack & pinion for proper mesh. See Cut problems below or document SBG 00203 “Mechanical Troubleshooting” under Maintenance on the website.

The tool may not match the default motor and pinion configuration. This usually only happens if a motor or pinion has been replaced, a tool was acquired from someone other than us, or if a custom tool was ordered. To determine correct settings for these tools, see this document on Setting Unit Values from the Website under Maintenance:

Settings Unit Values


Need additional information? Let us know

Share this answer:

ShopBot Tools, Inc.

Toll Free: 1-888-680-4466

Phone: 919-680-4800
Fax: 919-680-4900

ShopBot Tools, Inc.
3333-B Industrial Drive
Durham, NC 27704
USA

Office Hours
Monday–Friday: 9am–5pm EST

After Hours Tech Support
Monday–Friday: 5pm–9pm EST
Saturday–Sunday: 8am–9pm EST

Office Closure
ShopBot Tools, Inc. is closed New Year’s Day, Memorial Day, July 4th, Labor Day, Thanksgiving Day and the following Friday, and Christmas Eve and Christmas Day.

Outside of normal office hours, we regularly check for support requests, email and phone messages. To make sure we can get back to you as soon as possible, leave a phone number or return email address where you will be available.